Software Requirements

Your system must meet the following conditions in order for ExcelPort to work properly:

  • OpenCart 1.5.1.3 - OpenCart 2.3.0.2
  • php_zip must be enabled on your PHP server. If you are not sure, please ask your web hosting provider if you have this feature